Posting Replies - Keyboard lag and letters not registering


#1

The title says it all.  When I try and post replies on this forum only, I spend almost as much time correcting words with missing letters and often press a key and see it ignored until the 3rd or 4th time.

It's bad enough tyng without the forum having a go at me as well.  Is it a forum setting or does it only affect android talets  It doesn't happen on any oher forums.

I didn't bohercoreectng after the first paragraph so you can see te effect.


#2

Hi Kendo

I've passed your message to Martin, our web project manager for him to investigate. I'll ask him to get back to you as soon as he has an answer.

Thanks,

Ezinda


#3

 Hi Kendo

The problems you're having may be related to the spell check as you type function. You can turn this off by clicking on the spell check button and disabling it. Here's how:

[[{"fid":"16667","view_mode":"media_original","type":"media","attributes":{"height":338,"width":794,"style":"width: 500px; height: 213px;","alt":"disable spell check","title":"disable spell check","class":"media-element file-media-original"}}]]

 

Give this a try and let us know if it works. 


#4

 

    Hello Kendo

                     I have the same bother with my laptop and often have to re write sentances and swell wirds romng Its Anoyine,   .it isnt

      deF


#5

Right, let's see if this has an effect.  Hurrah, finally I can attempt replies on my tablet.

I've lost my excuses for errors though.

Thank you


#6

 

    Hello Kendo

                    It appears to be working for me alslo ttto aswelll,  sorry only joking, my laptop is behaving itself and if I need to check a word, well there is the old fashioned dictionary which works 100% every time ,so thankyou Kendo for raising the subject and thankyou also to Ezinda and MartinH providing the solution, as the problem was so bad I gave up on many postscool

                                                      Kindest Regards  deF,, SORRY joking only

                                                        edf???  Fred. Fried nope Fed, thats the one joking again I can be a very silly  person at times     Mad Mick McFedbig grin


#7

Dear DHL

So can I ;)


#8

 

 

?Good  initcool


#9

Can anyone tell me how to get beyond a little box which pops up in this box and says paste inside it when I try to  cut and paste from a prepared text.

Linked to this is the fat that for the third time since yesterday a post has disappeared and this time I know it was when I used the  back space button on the keyboard above the enter button. to remove a letter.  Can anyone shed any llght.?  I know I am not the only person to have disappearing posts.

.    .


#10

evil

 

                   I HAVE JUST COMPLETED A VERY LENGTHY POST ABOUT THE  DANGERS OF POP UP  ELIMINATOR SOFTWARE AND MGICAL DOWNLOADS WHICH COST NOWT I  MADE GEART EFFIRTS TO POINT OURT THE DANGES AND WHEN I PRESSED POST  WWWWWWWWWPHHH GONRE, AND SO AM Ievil                                       evilTHIS MAKES ME VERY ANGRY, AND MUCH LESS LIKELY TO USE THE FACILITY

 

 

 

                                                                     FEDEXLIKE


#11

Hello  Eileenpatricia

                            I assuming you mean the box for the Avatars, my solution is to srore the image I  need in windows photo  gallery the upload it to the forum,  you may have to reduce the size, though that usually gets done for you , its no trouble this way and I PREFER IT.

                                               Best wishes       FED


#12

Hi Eileenpatricia,

Sorry to hear about the issues you've had posting. The pop-up box and other issues with pasting is generally a problem when using Internet Explorer, so if you can use another browser to access the forum, you shouldn't have these issues. If you prefer to use Internet Explorer, there's a detailed post on the forum, here, about what you can do to (partially) get rid of the pop-up box. Let me know if that helps! 

Regarding the issues you, and other users, have had with losing posts, this is something we're investigating further. Thanks for the details you've already provided. Any additional details, such as which device (eg desktop pc/apple mac/tablet etc) browser, and browser version you are using, and when this occurs (eg after hitting the 'Post' button/after editing a post, etc) would be really helpful to us in troubleshooting. I've created a new topic, here, where you can post details, or feel free to send me a message. 


#13

I know it's only a minor irritation, but when I type an email and press return, I automatically get a capital letter to start a new sentence, but not when typing a post on the forum.

I have to go back and change them all as I always forget!

Can we have that changed, just to add a bit of luxury?

GG


#14

Hi Sarah B

I find difficulty in using my computer because the letters are too close together so I went and bought a separate wider spaced key board the only problem with it is that I cannot access the numbers and characters on the top line. I can get the numbers on the  pad on the right hand side of the key board but I am desperate to start to do some serious writing and need to access the characters. Can you help please.

many thanks

Astoriasis


#15

Hi astoriasis

Unfortunately, this is something we can help with. It sounds like maybe there is a key such as the NumLock key that needs to be depressed but you'll have to contact the folks who made the keyboard to ask for assistance. They have likely included some contact details with the product. 

Ezinda


#16

Hi Goldengirl

Unfortunately the software we use on the forum doesn't currently provide this feature. If this feature is added in future, we'll be able to make use of it since we keep up to date with the latest software versions.

Thanks for your input.

 


#17

Hi SarahB,

yet again this expensive website fails to offer fairly standard features.

in my IPad settings, I have ticked "Start a new sentence with a capital letter".

on every other site it does just that but not on this one.

it means faffing about turning the shift button on and off.

i can't be bothered.

i'm sure the PWPs can't find it easy.

can you not get the well-paid site developers to sort it?

it's not rocket science.

thanks

GG

 


#18

GG

I found it was the settings for my tablet's keyboard that had auto capitalisation turned off rather than the forum. I just changed it in the language and input settings and capitals are back at the start of sentences.

Auto capitalisation works on android but not iPads?


#19

Does this help?


http://ipodiphoneitunestutorials.com/iPadTutorials/turnOffDisableAutoCapitalizationsOnIpad.php 


#20

Hi goldengirl

I had a chat with Sarah about this. She sent you the following message previously:

"Unfortunately the software we use on the forum doesn't currently provide this feature. If this feature is added in future, we'll be able to make use of it since we keep up to date with the latest software versions."

That is still the case.

I'm sorry, to hear that it is inconvenient for you, but we wouldn't be able to customise the software we use for a problem like this. 

Thanks

Ezinda