Website changes 7-8 April 2010


#1
Hi everyone

I wanted to let you know that from 8 April 2010 the website will display our new name and logo, and the design will be updated to reflect the new Parkinson’s UK colours and style. It is three years since the last design change – which is a long time in the world of the internet.

On 7 April the website and forum will be unavailable for a short time as we prepare for the changes, however I will let you know more about that closer to the date.

The new design will not change the structure of the site, the navigation or content.

The colours and layout of the forum pages will also be updated, but this will not change your forum login and account or how the forum works.

The main change will be to the homepage which will have a fresh new look – incorporating our new colours and photography. The homepage will have much more space for displaying information and highlighting ways for people to get involved with us.

For a sneak preview of how the forum will look you can see a screen shot here: http://www.parkinsons.org.uk/images/forum_screenshot.gif

If you have any enquiries please email the web team on webmanager@parkinsons.org.uk

#2
Hello
If anyone has some time free today to help out with some testing of the new website - and testing the forum on the new site please contact me on webmanager@parkinsons.org.uk

Many thanks,
Liz - Web Manager

#3
First - a big thank you to those forum users who helped out with testing the new site. Now that the changes are live, can you all keep an eye out for anything which isn't working as you think it should - or anything not displaying correctly. Please let me know by posting details below. If you prefer you can email me on webmanager@parkinsons.org.uk Thanks for your help
Liz, Web Manager

#4
Looks good....... clean and clear

#5
Hi Liz

I don't think the options on the Latest activity are working. I looked at the 12 hour ones, then selected 48 hours and the number of items did not change, and I should think there should be more.

Regards

AnneG

#6
When I logged in before, once I had put my username in my password did itself. Now I have to type in my password myself every time I log in. Is this the way it is supposed to work now please?

#7
Thanks for feedback all. Couple of responses..

1. As some of you have found there is currently a problem on the Latest Activity page with the option to select a time range for latest posts - as it's only displaying past 48 hours. We are looking into this and hope to have a fix shortly.

2. Eileenpatricia - I understand the ability to store your password is something that your web browser controls rather than something in the forum. (I have found that I can't store the password in my version of Internet Explorer 7 - though it is stored ok in Firefox and Chrome browsers.) You may need to look at your browser settings.

Cheers, Liz

#8
You should/maybe able to change browser settings by going to tools >>> options >>> personal settings >>> password settings. I have google chrome and have mine set to save passwords.

Cutiepie

#9
All
The issue affecting the latest activity page should now be resolved. You should now be able to change the time range settings and see the correct posts displayed.Thanks for your patience.
Best, Liz
Web Manager

#10
Hi,
Off the subject I know but because of my terrible memory I prefer google chrome as my prerered browser, then a day later explorer comes back?
I have set google chrome numerous times why does this keep happening?
Now back to the subject of the new look website, looks beter and fresher?
The only thing is the name!
PUK???? isnt that what you need when you block your phone?
Or is that just me whos noticed that?

#11
Hi Jax

Have you set google chrome has your default browser? If you haven't, click on the start button and select default programmes and you will see a list of browsers, select google chrome to be your default browser.

Cutiepie

#12
I have but when I log on in the morning its disapeared, along with all my passwords which is unfortunate.
Oh well another computer glitch I have caused.

#13
Hi Jax,

When you set google chrome to be your default browser did you also check that google chrome is set to open all file types and protocols i.e. htmls and https?

#14
Hey??????? lol.
Cant say I did, whatever it was you said.