Disappearing posts


#1

A number if you have mentioned problems with 'disappearing' posts. We know this is really frustrating, and we are investigating the issue further.

There could be a number of things causing the issue, so to help us with troubleshooting the issue, it would be really helpful if you're able to provide us with any additional details, such as:

  • What type of device you were using to access the forum,  eg pc/apple mac/notebook/tablet/ipad/smartphone etc.
  • Which browser, and browser version you are using
  • When the issue occurs, eg after hitting the 'Post' button/after editing a post, while typing, which buttons you pressed, etc
  • Did the issue occur after a period of inactivity, or on a particularly long post?

You can post details in this thread, or email us at web@parkinsons.org.uk. Thanks for your help in helping us to improve the forum for you!

 


#2

Thanks for your reply.  I've just pressed the back spacer and the response has been to return to the previous web page from where your link directed me to this page.    It does not do to go too fast although this does not make sense digitally..  My internet explorer threw a fit when first tried to copy your advice  but have done so now and will report back later. 


#3

Hi Eileenpatricia,

I think I've found the cause of the issue!

[[{"fid":"18103","view_mode":"media_original","type":"media","attributes":{"height":181,"width":259,"style":"width: 210px; height: 122px; line-height: normal; float: right;","alt":"image of backspace key","title":"backspace key","class":"media-element file-media-original"}}]]Issue summary:
When typing into the text area of the forum (or other text area), if your cursor is moved and focused (by clicking) outside of the text area, the backspace key now behaves as a back button, taking you back to the previous webpage, resulting in the post being lost.  

The cause:
This issue is specific to the browser Internet Explorer not browser specific, and is due to a default keyboard shortcut, that causes the backspace key to behave as a back button when the cursor is no longer 'focused' or active within a text area. 

It affects other web forms and browser-based applications like Outlook too, will also cause you to 'view the folder one level up' if not in a browser. This is true both on Windows and Mac computers. 

Many people have reported the issue on answers.microsoft.com, here

The solution:
In Internet Explorer, it
 appears that there is no way to override this default shortcut. My first suggestion would be to simply use another browser, such as Google Chrome, which has an extension that can be added to disable the shortcut, or Mozilla Firefox, which has a built-in way to do the same. Information on how to do this in Firefox and Chrome can be found here. Note that these extensions and settings can affect the stability of your computer and are used at your own risk. If you must continue to use Internet Explorer, be sure that when editing your posts, that the cursor is active (flashing) within the text area before you hit the backspace key! 

Another way to help prevent accidentally deleting your longer posts is to first type it in another application such as Word or Notepad, where you can save it, and then copy and paste it when creating a new post.

I hope this helps to resolve the issue. Please continue to post details here if you have other issues with losing posts that may have a different cause. 

 


#4

Sarah b

am at my wits end trying to set up an avatar.  I get as far as getting pictures to site and can view them but somehow cannot put up the photo I want as my avatar.  Very frustrating - can you help please. Thanks

Astoriasis


#5
astoriasis, It's hard to say what's happening without more. It might be the photo is too large. If you send it to us at forum@parkinsons.org.uk, we can put it up for you. Ezinda

#6

I had thought it was something to do with shortcuts.  Windows 7 seems to have a lot of annoying little "features" like this.  Sometimes the undo potion will save the day.

 

Thanks for your work on this

 

 


#7

I have made some corrections and additions to my post on 12 August - the issue is not specific to Internet Explorer, but other browsers provide options to disable the shortcut. Please see details in the post above.


#8

Hi,

 

It says i have 5 new updates but cant find anything back? I basically use my laptop to login and i had no error messages at all and in general my replies are not too long. Since 2 weeks now i can see any update allthough i can see they are coming in.


#9

Hi maria030660

Could you provide a bit more information? Where does it say you have 5 new updates?

Thanks,

Ezinda


#10

In 'our forum...you have 4 updates in your discussions...


#11

Hi maria030660

Basically, this indicates if there is a new post in any topic that you have posted in. So, as you have posted in this one and I am responding, you will see that number '4' go up by 1.

Does that make sense?

Thanks,
Ezinda


#12

good to hear from you Ezinda.  You have been missed. Thanks for your advice will get to grips with it and see what happens

thanks

astoriasis


#13

If I may put my tuppence worth in. In Feds original complaint, he hit the space bar, which obliterated the text. 

If, after hours of typing you are faced with a flashing cursor and no text it is possible you may have unintentionay highlighted ALL the text and replaced it with a solitary space  causes include an errant finger on the screen, or more. Commonly. Pressing down on the cntrl key instead of shift when capitalising an "a". 

This you can undo by hitting the 'undo' icon found in toolbar of your text box, keep pressing until your text re-appears. If it appears only to disappear hit 'redo' to bring it back.  

Undo and redo can be found between the numbered bullet points tool and the wee car tool.   No idea what that does.  ! 


#14

http://www.abernyte.org/heritage-group/scots-word-of-the-week/484-freedom-come-ye-all

tried to take the wee car for a ride, and failed.  Crashed and burned in fact. 


#15

In Feds original complaint, he hit the space bar, which obliterated the text. Feds original complaint, he hit the space bar, which obliterated the text

I am of course responding to page2, post #15 of the topic SUSPECT THREADS in this PART /SECTION of the  NOT aforementioned forum ROOM/AREA  "using the forum. "


#16

If anyone is still experiencing issues with ‘lost’ posts or errors when trying to post, further investigation has shown that one cause of this issue is due to use of ‘emoji’ emoticons provided by some keyboard plugins commonly found on Apple and Android phones and tablets. These are unfortunately not supported by our website and are best avoided in your posts. More details about this here.


#17

I'm still losing posts and not using either Android or Apple, just a normal desktop PC windows vista, and firefox browser.

The  suggestion to use the forums current emoticons is not really helpfull, the choice is pathetic, and the quality is very poor. I did mention this before Xmas but nothing  has been done as yet to improve or upgrade.

Please consider the request yes


#18

I posted yesterday entitled "return to the gym" and I don't see that post anywhere. I use either iPad or Imac.


#19

Hi Rosewall

Your post is here in the Daily life section. 

 


#20

Thanks Ezinda